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INTRODUCTION: 

Microsoft Word is a powerful tool to create professional looking documents. Microsoft Word is currently one of the 
most commonly used applications for creating critical documents such as reports, letters, business plans, and 
more for the World Wide Web and for print. The newest version of Word extends this tradition by giving users the 
tools they need to streamline the process of creating, sharing, reviewing, and publishing their important 
documents. Word makes it easier for users to discover and use existing functionality and provides intelligent new 
ways for users to work with their documents. Word now also makes it easier for users to share and review 
documents with others without changing the way they currently work.  

Basics of MS Word 

The Application Window  

When you open the program, you automatically open a new word processing document. The document window 
opens up in the Application Window.  

The Menu Bar:  

You can access all of the commands via the Menu Bar. The menu options are File, Edit, View, Insert, Format, 
Tools, Table, Window and Help. Some of the uses of these menus are detailed in the following sections. 

Tool Bars  

Many of the commands in the Menu Bar can more easily be accessed using the toolbars. The toolbars shown are 
the Standard and Formatting; they contain what Microsoft considers to be the most common commands. These 
bars can be customized according to the user.  

Status Bar  

The Status Bar tells you the page, time, date and other useful things such as whether the insert toggle button is 
pressed.  

The Document  

The document is displayed in the large white space in the middle.  

Ruler: The ruler (optional) tells you the width of your document as well as the margins and tab stops. To make the 
ruler appear or disappear, go to the View menu and click on the Ruler option.  

Also note that the name of the document and the program you are working in (Microsoft Word) is displayed on the 
title bar.  

The View Menu  

The View menu is where you select how you would like to see your document while editing it. There are five 
different ways to view a document ( four of which have shortcut icons located in the lower left corner of the 
screen). 

NORMAL -The Normal view is the one most used when creating and editing documents. What you see before 
you is only the main text, without Headers and Footers (this includes page numbers and footnotes). The layout is 
simplified so typing and editing can go more quickly.  

ONLINE LAYOUT - a new feature in Word - optimizes the layout to make online reading easier. Text appears 
larger and wraps to fit the window, rather than the way it would actually print. By default, online layout view 
includes a resizable navigation pane called Document Map that shows the outline view of the document's 
structure. By clicking an outline topic of the document, you can instantly jump to that part of the document.  

PAGE LAYOUT - Page Layout view displays the document exactly how it will be printed. Headers/Footers, 
Footnotes and Page Numbers are now visible. Page Layout view is good for editing a document that contains a 
lot of frames, objects, pictures or columns. In Normal view, these items will not be displayed as they are printed.  

OUTLINE - The Outline view (far right icon) collapses a document into main headings and text without formatting. 
A new toolbar appears which allows even more ways of viewing the document. You can display only the 
document's headings, and change the importance of headings including the text beneath it. In this format, moving 
a heading will also move subheadings and all text beneath them.  
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FULL SCREEN - You must access this view from the View Menu; there is no shortcut icon in the lower left corner 
of the screen. In this view, everything disappears except for your document. Toolbars, menus, scroll bars, title 
bars, the ruler, and the status bar have all been hidden from view. At the bottom right-hand corner of your screen 
there appears a Full Screen toolbar with one button. Click the button Close Full Screen to return to your regular 
screen. If this button does not appear, simply type ALT-V to access the view menu and select your preferred 
method of viewing the document.  

Zoom  

Access the Zoom dialog box by going to the View Menu, and clicking Zoom. You can use the Zoom feature to 
view your document in varying sizes, and preview how your document will look. For a shortcut to the Zoom 
feature without a preview box, click on the arrow button next to the paragraph button. You will see a list of 
different Zoom factors. You can also input your own size by clicking on the box and entering a percentage.  

FULL SCREEN  

In this view, everything disappears except for your document. Toolbars, menus, scroll bars, title bars, the ruler, 
and the status bar have all been hidden from view. At the bottom right-hand corner of your screen there appears a 
Full Screen toolbar with one button. Click the button to return to your regular screen. If this button does not 
appear, simply type ALT-V to access the view menu and select your preferred method of viewing the document.  

The Window Menu  

One feature of Word is the ability to work with multiple documents. Click once on Window in the Menu Bar. You 
can choose different ways to display multiple documents you have open at once. Also listed are the names of the 
files you have open. The filename with a check in front of it is the file you are using currently. Remember, many 
users mistakenly believe they have lost their file but in actuality it is just underneath.  

 

Application Tools 

TOOLBARS -  

Toolbars are collections of buttons that give you quick mouse access to certain standard formatting functions. 
Just click on these buttons once with the mouse to implement the button's feature. The standard Word layout 
displays the standard toolbar, the formatting toolbar, and sometimes the drawing toolbar. Sometimes the toolbars 
seem incomplete; buttons may be cut off on the right of your screen. If some of your buttons are missing you can 
view them by selecting the whole toolbar and moving it somewhere else. Moving a toolbar will rearrange the 
buttons so all are visible.  

Click the left mouse button between any two buttons on a toolbar. When the toolbar is outlined by a dotted line, 
move this dotted outline to any other location on your screen.  

Choosing a Toolbar  

To choose a particular toolbar, select Toolbars from the View menu. A dialog box appears with a number of 
different toolbar options. Select the Toolbar you would like to view and click OK For quicker access to the toolbar 
dialog box, click on the right mouse button when your pointer is over any toolbar. 

Customizing Toolbars  

Go to View, Toolbars, Customize Or Go to Tools, Customize This brings up the Customize Dialogue box. There 
are three tabs: Toolbars, Commands, and Option. Toolbars Tab This Menu enables you to change the pre-
existing Toolbars that come with Word. The default Toolbars includes commands that the manufacturer is most 
frequently. But you may find that your work habits differ slightly.  

To customize a toolbar:  

Commands Tab Click on the Commands tab Select the Toolbar from the list and click on Customize Drag buttons, 
to and from the toolbar Click on Close when done Options Tab Large Buttons makes all toolbar buttons about 
twice the size as they normally are. Click on the Options tab Select the Toolbar from the list and click on 
Customize Drag buttons, to and from the toolbar Click on Close when done  
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Macros 

Creating Simple Word Macros  

Put simply, macros automate common tasks. For example, let's say when you print out a particular document, you 
always have to print 5 copies. You always need to go to the File/Print menu, select 5 copies, and choose OK to 
print. Wouldn't it be nice if you could just press a keyboard shortcut or choose a button on the toolbar and have 
Word automatically print 5 copies? That's what macros do. Macros allow you to assign a keyboard shortcut or 
create a button on the toolbar for tasks you commonly perform and can save you oodles of time. Macros are 
written in Visual Basic for Applications (VBA), but are easily created in Word with no knowledge of VBA. The code 
is written for you.  

A macro can be created for virtually any task that you perform in Word. The amount of steps is irrelevant. You can 
even create a macro that automatically places certain text in a document with as many attributes as you'd like! 
This is great if you need to place things like legal statements or disclaimers in a document.  

Macros are created with a recording device similar to a common tape recorder. Once you start recording your 
macro, a toolbar pops up with standard stop and pause buttons. Let's use our example of creating a macro that 
automatically prints 5 copies of a document, and make one.  

Creating a Macro  

Open a blank document or open the document in which you would like to add a macro. You can assign the macro 
to either be available to all documents, or just the document you currently have open. From the Tools menu, 
choose Macro and Record New Macro. The Record Macro dialog box is displayed as shown below.  

Type a name for your macro as indicated above, and choose where to store your macro. The drop down arrow 
will allow you to choose a document that you have open to store your macro in, or you can make it available to all 
documents by storing it in the Normal template.  

Add a Description if you would like - this is helpful if you are creating a lot of macros and need to keep everything 
organized. I usually just make the macro name something I can recognize, and leave the description as the 
default text.  

To assign the macro to a toolbar button, choose Toolbars. To assign the macro to a keyboard shortcut, choose 
Keyboard. For the example we are using, we are assigning the macro to a keyboard shortcut. That seems to be 
the preferred choice for most users. The Customize Keyboard dialog box appears as shown below.  

On your keyboard, press the shortcut key combination that you would like to use. For example, Alt+P. Note that 
you are pressing the actual shortcut on your keyboard, not typing out the letters like you see in the graphic below. 
The combination is automatically placed in the Press new shortcut key box, and Word tells you whether or not 
that shortcut is already assigned. If the shortcut is already in use, try pressing a different combination. You can 
use any number of combinations of Ctrl, Shift, and/or Alt with a letter or number. If Alt+P was taken, I might have 
tried Alt+Shift+P.  

Once you have found a shortcut that is not assigned, the Assign button becomes active. Choose Assign and 
Close. After you choose Close, the recording of your macro immediately begins.  

The Stop toolbar is displayed while you are recording, and your mouse has a small cassette icon attached to it. 
This lets you know that Word is recording every move and click of the mouse you make until you choose the Stop 
Recording button on the Stop toolbar. You can also choose the Pause Recording button on the Stop toolbar if you 
need to temporarily stop recording. Choose the Pause Recording button again to continue.  

In our example, from the File menu we would now choose Print. We would change the number of copies to 5, 
then choose OK. You can have any number of steps for the task you are performing, and you can use any of the 
menus and tools available. Every character you type and/or click of your mouse is recorded. Since our macro is a 
simple macro for printing 5 copies, we are now done recording.  

Choose Stop Recording on the Stop toolbar. The toolbar disappears, and you are finished.  

Test your macro by pressing the shortcut key you have chosen. In this example, Alt+P. It should print five copies 
of the current document.  
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Deleting a Macro  

To delete a macro when it is no longer needed, or to re-record a macro:  

From the Tools menu, choose Macro and Macros. In the Macros dialog box, select the macro you want to delete, 
and choose Delete and Close.  

You would go to the same box to edit your macro with the Edit button. However, this opens the Visual Basic 
Editor and unless you know VBA you may not be able to make the changes you would like. If you need to make 
changes and are unfamiliar with VBA, it is best just to delete the old one and record a new one.  

 

Office  HTML Filter 2.0  

The Office HTML Filter is a tool you can use to remove Office-specific markup tags embedded in Office 
documents saved as Hypertext Markup Language (HTML). When you create an HTML document in Office, Office-
specific markup tags are embedded in it. These tags help "round-trip" the document for editing purposes. For 
example, if you create the document in Word and save it as HTML, the code embedded in the document allows 
you to re-open the document in Word and use the same features you originally used to create the page.  

Once you have completed editing an HTML document in Word or Excel, you can use the Office HTML Filter to 
remove the Office-specific markup tags from the final copy of the HTML document. By removing the tags, you 
reduce the size of the document, which in turn reduces both the amount of space used on Web servers as well as 
the time it takes to download the page. For additional information about the benefits and disadvantages of 
removing the Office-specific markup tags, read Use Office HTML Filter to Create Web Pages that Download 
Faster.  

Note The Office HTML Filter can process files saved in any single-byte encoding format. The Office HTML Filter 
support for multi-byte encodings, however, does not cover the following encodings: Unicode, UnicodeFFFE, and 
utf-7. Note however that utf-8, which is the Unicode encoding most common on the Web, is supported.  

New Features of the Office HTML Filter 2.0  

You have more control over which types of markup tags are removed. You can export a cascading style sheet 
(.css) file based on a Word document or an Office HTML file. You can copy any fragment of a Word document as 
HTML and paste it into an HTML or text editor as filtered HTML markup. For example, instead of typing complex 
HTML tags to create nested tables, create them by using the Draw Table tool in Word. Then select them and click 
Copy as HTML on the Edit menu to create a compact HTML copy of the tables. The Office HTML Filter 2.0 is 
even more efficient at removing redundant HTML markup from an Office HTML file.  

Total Download Size = 265 kb  

Total Download Time = 2 mins @ 28.8k  

To install this download:  

You may want to print this page to use as a reference when you are offline. Download the file from Tools on the 
Web by clicking the Download Now! at the top left of this page and following the instructions in the dialog boxes.  

Quit Word if it is running. 

If you have previously installed the Office HTML Filter, remove it using the Add/Remove Programs icon in the 
Windows? Control Panel before installing the Office HTML Filter 2.0. Double-click the Msohtmf2.exe program file 
on your hard disk to start the setup program. Follow the instructions on the screen to complete the installation.  

Instructions for use:  

To filter a document in Word Open the document you want to filter. On the File menu, point to Export To and then 
click Compact HTML. To create a cascading style sheet (.css) in Word Open the document on which you want to 
base the style sheet. On the File menu, point to Export To, and then click CSS Stylesheet.  

To copy text from a Word document as HTML In Word, 

Open the document you want to copy text from and select the text you want to copy. On the Edit menu, click Copy 
as HTML. To filter single or multiple Excel or Word HTML files On the Start menu, point to Programs, point to 
Microsoft Office Tools, and then point to Microsoft Office HTML Filter 2.0.  
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Read Use Office HTML Filter to Create Web Pages that Download Faster for additional information about using 
the Office HTML Filter in Word. For more in-depth information about using the Office HTML Filter 2.0, read Using 
Office HTML Filter at the Command Prompt, Using Office HTML Filter to Remove Office-specific Markup, and 
Using Office HTML Filter to Save Space on Web Servers.  

To remove this download:  

On the Start menu, point to Settings, and then choose Control Panel. Double-click Add/Remove Programs. In the 
list of programs on the Install/Uninstall tab, find Microsoft Office HTML Filter 2.0 and highlight it. Click 
Add/Remove. In the Microsoft Office HTML Filter 2.0 Setup dialog box, click Remove All. Follow the instructions 
on the screen to complete the uninstallation.  

 

MS Word's grammar and style check  

It's not enough that MS Word has grown into this monster chunk of software, with more features than anyone in 
one life could ever use. But one of the features you might actually want to use is-well, useless. 

I speak of the grammar check. Not even an expert grammarian would make sense of the tedious stream of advice 
it gives. And often it is dead wrong.  

You can, however, render it at least partly useful. Like HAL in "2001," its counter-productive functions can be 
disabled. The more you can limit the kinds of advice it's programmed to give, the better.  

All you have to know is when to say "no." Let SWYM show you how  

Finding the control panel. 

Open a blank document in Word (version 7.0) and follow these steps: Click on "Tools" at the top Select "Options" 
Click on the "Grammar" tab Click on "Custom 1" in the window Click on "Customize settings..." In the window that 
opens there are 2 lists of "rules." One for "grammar," one for "style." The list showing should be the grammar list 
(the radio button for "grammar" will be set to "on" when the window opens).  

To see the style list, click on the "style" radio button. With the "grammar" radio button clicked to "on," you can start 
customizing the grammar list. Each rule is turned off or on by checking or unchecking the box in front of it.  

File Conversion 

Word 97 comes with built-in document converters, so WordPerfect 5.x documents should be automatically 
converted when you open them in MS Word. 

However, some files may need to be massaged a bit! If you don't see your files from MS Word's File Open 
Dialogue box, this is because Word is very self-centered, and presumes that you only want to open files that it 
thinks were created in Word, that is, that have a .doc extension.  

If your filename extensions are not visible, change your View defaults in Windows Explorer so that file extensions 
are not hidden. 

To see a listing of files with other extensions, you will need to go to the Files of type: box at the bottom of the 
Open Dialogue box Click on the triangle on the right to bring up drop-down menu Click on All Files to select it 
Open your file  

Once you have opened your Word Perfect document in MS Word, be sure to change the filetype to Word if you 
know you will continue to work in Word. This will ensure that your formatting is maintained.  

Converting Mail Merge Documents  

Word data source documents can be either tab or comma delimited or in table format to convert to WordPerfect. 
Word automatically converts WordPerfect secondary files to Word data source document format. Conditional print 
merge constructs and macros are lost when converting to Word.  
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Formatting Tables 

Designing Tables  

Using Word Word 2002 found in Office XP provides the best support for designing tables. But if you're a current 
user of Word, never fear, we've got some table design tips for you.  

Creating Simple and Complex Tables In Word  

You can still create a simple table by clicking the Insert Table button on the Standard toolbar and dragging to 
select the number of rows and columns you want. But for creating more complicated tables, such as tables 
containing cells of different heights or a varying number of columns per row, Word provides an enhanced Draw 
Tool. Using this simple feature, you can click and drag to draw table boundaries and cell partitions in any height 
and width you want. You can even draw tables one cell at a time.  
 

To create a table with the Draw Tool: Click any spot in the open document where you want to create a table.  

On the Tables and Borders toolbar, click Draw Table. Your pointer changes to a pencil. To define the table 
boundaries, draw a rectangle.  

To define the table's columns and rows, draw vertical and horizontal lines insider the rectangle. 

You can also draw diagonal lines through table cells. When you have finished creating the table, click in a cell to 
enter text or insert a graphic.  

Now Creating a nested table  

You can also use the Draw Tool in Word to create nested tables-tables within other tables. Nested tables are 
especially useful if you use one table to format a Web page and you want to insert another table inside it that will 
contain information. Just select the Draw Tool, position the pencil-pointer in the specific cell where you want to 
place the nested table, and then draw the new table as you would any other.  

Merging cells and erasing borders  

Word also includes an improved Erase Tool that allows you to remove partitions between rows or columns, and 
merge two or more cells together. For example, you could use this tool to create a table heading that spans 
several columns. Simply select the Erase Tool to perform any of the following actions.  

Hide borders: 

Drag the eraser over a table's border lines to hide them from view  

Merge cells: Drag the eraser over cell borders to consolidate adjacent cells  

Delete a table: Beginning outside a table, drag the eraser over the entire table to erase it completely You can also 
quickly merge multiple cells by selecting them and clicking the Merge Cells button on the Tables and Borders 
toolbar.  

Manipulating Table Placement and Size 

Moving a table In Word  

you can grab and move your table to another place on a page with just one motion. Simply hover your pointer 
over the table until the Table Move Handle appears on the table's upper-left corner. Move your pointer to rest on 
the handle. When a four-headed arrow appears, drag the table to its new location.  

Resizing a table  

The Table Resize Handle appears on a table's lower-right corner when you initially rest your pointer on that 
corner. You can use this handle to change the size of the table while maintaining row and column proportions. 
Rest your pointer on the handle until a double-headed arrow appears and then drag the table boundary until the 
table is the size you want. 

You can move and resize your table in Word using these two convenient handles. When working on a Web page 
in Word (in Normal or Web layout view), you can also set the table to resize automatically so that it will fit in a 
window when you change the window size. To do this, click anywhere within the table; click AutoFit on the Table 
menu, and then click AutoFit to Window.  
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Resizing parts of a table  

You can easily adjust row or column height by dragging the border of the row or column up or down. To display 
column or row measurements, press ALT as you drag the border.  

Aligning a table on a page With Word  

You can now quickly align a table on your page using buttons previously reserved for text alignments. Just select 
the table you want to align and click the Align Left, Center, or Align Right button on the Formatting toolbar.  

Working with Tables and Text Word also includes many new features that make working with text-both inside and 
outside tables-much easier.  

Wrapping text around a table If you want to create floating tables-tables with text wrapped around them-you no 
longer need to use text boxes or frames, which were necessary in previous versions of Word.  

To wrap text around an existing table:  

Select the table. On the Table menu, select Table Properties.  

Click the Table tab. Under Text Wrapping, click Around. Note: To automatically apply text wrapping to a table as 
you draw it, press CTRL while you use the Draw Table tool.  

Word includes the improved Tables and Borders toolbar. Hover your pointer over any toolbar button to discover 
its function. 

Aligning text inside a table With Word  

you can orient the text in your tables to flow vertically (rotated 90 degrees) as well as horizontally. This feature is 
helpful in creating labels, photo credits, and copyright statements. Just select the cells for which you want vertical 
text and click the Change Text Direction button on the Tables and Borders toolbar.  

You can then quickly change the vertical or horizontal alignment of text in a table cell using the alignment buttons 
on the Tables and Borders toolbar, such as Align Top Left or Align Bottom Center. If your text is oriented 
vertically, alignment buttons adjust automatically to provide the correct alignment options.  

Formatting Table Borders  

Word provides additional border formatting options to help you create "Web-style" tables, whether your document 
is for print or electronic publication. To access these border styles, click Borders and Shading on the Format 
menu and select one of the new 3-D line styles from the dialog box. You can also apply the styles by using the 
Tables and Borders toolbar buttons or the Table AutoFormat command on the Table menu.  

Laying Out Graphics in Tables  

With Word you can now format images using one method, whether your graphic appears inside or outside a table 
cell. For example, to wrap text around a picture or drawing object in a table cell, simply select the graphic, and 
then choose the appropriate picture item from the Format menu (for example, AutoShape, Picture, and so forth). 
In the Format dialog box, click the Layout tab. Then select the wrapping style you want to apply to the image. Text 
inside the table cell will fall around the image according to the formatting you select.  

Keyboard shortcuts 
The shortcut keys described in this Help topic refer to the U.S. keyboard layout. Keys on other layouts may not 
correspond exactly to the keys on a U.S. keyboard.  

  

F1  

Display the Assistant balloon (if the Assistant is 
turned off, F1 opens the Help window)?  

In the Assistant balloon  

ALT+number?  

Select a Help topic from the list the Assistant 
displays. ALT+1 is the first topic, ALT+2 is the 
second, and so on.  

ALT+DOWN ARROW  

Display more Help topics in the Assistant list  

ALT+UP ARROW  

Display previous Help topics in the Assistant list  

ESC  

Close an Assistant message or a tip?  

In some wizards or dialog boxes  
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TAB  

Move to the Help? button in the wizard  

SPACEBAR, with the Help? button selected  

Show the Assistant in a wizard or dialog box. To 
hide the Assistant, press SPACEBAR again. Note 
that not all wizards or dialog boxes have Help 
provided by the Assistant.  

Note?? If you use a screen review utility or other 
accessibility aid, you'll get the best results with Help 
if you enter questions in the Answer Wizard tab in 
the Help window rather than in the Office Assistant 
balloon or in the Ask a Question box.  

Display and use the Help window  

Some of the content in this topic may not be 
applicable to some languages.  

To use the Help window, the Microsoft Office 
Assistant must be turned off. To turn off the 
Assistant, press F1 to display the Assistant. Press 
ALT+O to open the Options tab in the Office 
Assistant dialog box. Press ALT+U to clear the Use 
the Office Assistant check box, and then press 
ENTER. Press F1 to display the Help window.  

F1  

Display the Help window if the Assistant is turned off 
(if the Assistant is turned on, F1 displays the 
Assistant balloon).  

In the Help window  

F6  

Switch between the Help topic and the Contents, 
Answer Wizard,? Index pane  

TAB  

Select the next hidden text or hyperlink, or Show All 
or Hide All at the top of a topic  

SHIFT+TAB  

Select the previous hidden text or hyperlink, or the 
Browser View button at the top of a Microsoft Office 
Web site article?  

ENTER  

Perform the action for the selected Show All, Hide 
All, hidden text, or hyperlink  

ALT+O  

Display the Options menu to access any Help 
toolbar command  

ALT+O, and then press T  

Hide or show the pane with the Contents, Answer 
Wizard, and Index tabs?  

ALT+O, and then press B  

Display the previously viewed topic  

ALT+O, and then press F  

Display the next topic in a previously displayed 
sequence of topics?  

ALT+O, and then press H  

Return to the specified home page  

ALT+O, and then press S  

Stop the Help window from opening a Help topic 
(useful if you want to stop a Web page from 
downloading)  

ALT+O, and then press I?  

Open the Internet Options dialog box for Microsoft 
Internet Explorer, where you can change 
accessibility settings  

ALT+O, and then press R  

Refresh the topic (useful if you have linked to a Web 
page)  

ALT+O, and then press P  

Print all topics in a book or a selected topic only  

ALT+F4  

Close the Help window  

Note?? If you use a screen review utility or other 
accessibility aid, you'll get the best results with Help 
if you enter questions in the Answer Wizard tab in 
the Help window rather than in the Office Assistant 
balloon or in the Ask a Question box.  

CTRL+TAB  

Switch to the next tab  

ALT+C  

Switch to the Contents tab  

ALT+A  

Switch to the Answer Wizard tab  

ALT+I  

Switch to the Index tab  

ENTER  

Open a selected book or Help topic  

DOWN ARROW  

Select the next book or Help topic  

UP ARROW  

Select the previous book or Help topic  
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SHIFT+F10  

Display a shortcut menu  

Use the Help topic pane  

F10 or ALT  

Select the menu bar, or close an open menu and 
submenu at the same time.  

CTRL+TAB or CTRL+SHIFT+TAB  

Select a toolbar after pressing F10 or ALT to select 
the menu bar. When a toolbar is selected, select the 
next or previous toolbar or menu bar.  

TAB or SHIFT+TAB  

When a toolbar or menu bar is selected, select the 
next or previous button or menu.  

ENTER  

Open the selected menu, or perform the action for 
the selected button or command.  

SHIFT+F10  

Display the shortcut menu for the selected item.  

ALT+SPACEBAR  

Display the window shortcut menu (Control menu).  

DOWN ARROW or UP ARROW  

When a menu or submenu is open, select the next 
or previous command.  

LEFT ARROW or RIGHT ARROW  

Select the menu to the left or right. When a 
submenu is open, switch between the main menu 
and the submenu.  

HOME or END  

Select the first or last command on the menu or 
submenu.  

ESC  

Close an open menu. When a submenu is open, 
close only the submenu.  

SHIFT+DOWN ARROW  

When a menu is selected, display the list of 
commands.  

CTRL+DOWN ARROW  

When a shortened menu is open, display the full set 
of commands.  

ALT+CTRL+= (equal sign)  

Add a toolbar button to a menu. When you type this 
shortcut key and then click a toolbar button, 
Microsoft Word adds the button to the appropriate 
menu. For example, click Bullets? on the Formatting 

toolbar to add the Bullets command to the Format 
menu.  

ALT+CTRL+- (dash key)  

Remove a command from a menu. When you type 
this shortcut key and then select a menu command, 
the command is removed. You can add the menu 
command back to the menu if you change your 
mind.  

ALT+CTRL++ (plus key on numeric keypad)  

Customize the shortcut key for a menu command. 
When you type this shortcut key and then select a 
menu command, the Customize Keyboard dialog 
box opens so you can add, change, or remove the 
shortcut key.  

Note?? You can use the keyboard to select any 
menu command on the menu bar. Press ALT to 
select the menu bar. Press the letter that is 
underlined in the menu name that contains the 
command you want. In the menu that appears, press 
the letter underlined in the command name that you 
want.  

In the toolbar, press CTRL+SPACE to display the 
Toolbar Options menu.  

Select the Size command, and then press ENTER.  

Use the arrow keys to resize the toolbar. Press 
CTRL+ the arrow keys to resize one pixel at a time.  

Move a toolbar  

In the toolbar, press CTRL+SPACE to display the 
Toolbar Options menu.  

Select the Move command, and then press ENTER.  

Use the arrow keys to position the toolbar. Press 
CTRL+ the arrow keys to move one pixel at a time. 
To undock the toolbar, press DOWN ARROW 
repeatedly. To dock the toolbar vertically on the left 
or right side, press LEFT ARROW or RIGHT 
ARROW respectively when the toolbar is all the way 
to the left or right side.  

Resize a task pane  

In the task pane, press CTRL+SPACE to display a 
menu of additional commands.  

Use the DOWN ARROW key to select the Size 
command, and then press ENTER.  

Use the arrow keys to resize the task pane. Use 
CTRL+ the arrow keys to resize by one pixel at a 
time.  

Move a task pane  

In the task pane, press CTRL+SPACE to display a 
menu of additional commands.  
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Use the DOWN ARROW key to select the Move 
command, and then press ENTER.  

Use the arrow keys to position the task pane. Use 
CTRL+ the arrow keys to move one pixel at a time.  

When you are finished moving or resizing, press 
ESC.  

Use dialog boxes  

TAB  

Move to the next option or option group  

SHIFT+TAB  

Move to the previous option or option group  

CTRL+TAB  

Switch to the next tab in a dialog box?  

CTRL+SHIFT+TAB  

Switch to the previous tab in a dialog box?  

Arrow keys  

Move between options in an open drop-down list, or 
between options in a group of options  

SPACEBAR  

Perform the action assigned to the selected button; 
check or clear the selected check box  

First letter of an option in a drop-down list  

Open the list if it is closed and move to that option in 
the list  

ALT+ the letter underlined in an option  

Select an option; select or clear a check box  

ALT+DOWN ARROW  

Open a selected drop-down list  

ESC  

Close a selected drop-down list; cancel a command 
and close a dialog box  

ENTER  

Perform the action assigned to a default button in a 
dialog box  

Use edit boxes within dialog boxes  

An edit box is a blank in which you type or paste an 
entry, such as your user name or the path to a 
folder.  

HOME  

Move to the beginning of the entry  

END  

Move to the end of the entry  

LEFT ARROW or RIGHT ARROW  

Move one character to the left or right  

CTRL+LEFT ARROW  

Move one word to the left  

CTRL+RIGHT ARROW  

Move one word to the right  

SHIFT+LEFT ARROW  

Select or unselect one character to the left  

SHIFT+RIGHT ARROW  

Select or unselect one character to the right  

CTRL+SHIFT+LEFT ARROW  

Select or unselect one word to the left  

CTRL+SHIFT+RIGHT ARROW  

Select or unselect one word to the right  

SHIFT+HOME  

Select from the insertion point to the beginning of 
the entry  

SHIFT+END  

Select from the insertion point to the end of the entry  

Use the Open, Save As, and Insert Picture dialog 
boxes  

CTRL+F12  

Display the Open dialog box  

F12  

Display the Save As dialog box  

ALT+1  

Go to the previous folder ()  

ALT+2  

Open the folder up one level from the open folder 
(Up One Level button )  

ALT+3  

Close the dialog box and open your World Wide 
Web search page (Search the Web button )  

ALT+4  

Delete the selected folder or file (Delete button )  

ALT+5  

Create a new subfolder in the open folder (Create 
New Folder button )  

ALT+6  

Switch between List, Details, Properties, and 
Preview views (Click the arrow next to Views )  
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ALT+7 or ALT+L  

Show the Tools menu (Tools button)  

SHIFT+F10  

Display a shortcut menu for a selected item such as 
a folder or file  

TAB  

Move between options or areas in the dialog box?  

F4 or ALT+I  

Open the Look in list  

F5  

Update the files visible in the Open or Save As 
dialog box (File menu)  

Quick reference  

Common tasks done in a Microsoft Word document  

 

CTRL+SHIFT+SPACEBAR  

Create a nonbreaking space  

CTRL+HYPHEN  

Create a nonbreaking hyphen  

CTRL+B  

Make letters bold  

CTRL+I  

Make letters italic  

CTRL+U  

Make letters underline  

CTRL+SHIFT+<  

Decrease font size  

CTRL+SHIFT+>  

Increase font size  

CTRL+SPACEBAR  

Remove paragraph or character formatting  

CTRL+C  

Copy the selected text or object  

CTRL+X  

Cut the selected text or object  

CTRL+V  

Paste text or an object  

CTRL+Z  

Undo the last action  

CTRL+Y  

Redo the last action  

Language bar  

Speech and handwriting recognition  

 

Left ALT+SHIFT  

Switch between languages or keyboard layouts  

+V  

Switch microphone on or off  

+T  

Switch between Voice Command mode and 
Dictation mode  

+C  

Open the Correction dialog box  

+H  

Turn handwriting on or off  

ALT+~  

Turn Japanese Input Method Editor (IME) on 101 
keyboard on or off  

Right ALT  

Turn Korean IME on 101 keyboard on or off  

CTRL+SPACEBAR  

Turn Chinese IME on 101 keyboard on or off  

Notes  

You can set the key combination for switching 
between languages or keyboard layouts in the 
Advanced Key Setting dialog box. To open the 
Advanced Key Setting dialog box, right-click the 
Language bar, and then click Settings. Under 
Preferences, click Key Settings.  

The Windows logo key () is available on the bottom 
row of keys on most keyboards.  

E-mail  

Sending e-mail messages  

Use the following keys (if you are e-mailing a 
document or a message) when the e-mail header is 
active. To activate the e-mail header, press 
SHIFT+TAB.  

ALT+S  

Send the active document or message  

CTRL+SHIFT+B  

Open the Address Book  
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ALT+K, CTRL+K  

When the insertion point is in the message header, 
check the names on the To, Cc, and Bcc lines 
against the Address Book.  

ALT+. (period)  

Open the Address Book in the To field  

ALT+C  

When the insertion point is in the message header, 
open the Address Book in the Cc field  

ALT+B  

If the Bcc field is visible, open the Address Book in 
the Bcc field. To display the Bcc field, open the 
Address Book for any field and insert or type a name 
in the Bcc box.  

ALT+J  

Go to the Subject field  

ALT+P  

Open the Microsoft Outlook Message Options dialog 
box  

CTRL+SHIFT+G  

Create a message flag  

TAB  

When the insertion point is in the message header, 
select the next box in the e-mail header. When the 
last box in the e-mail header is active, TAB selects 
the body of the document or message.  

SHIFT+TAB  

Select the previous field or button in the e-mail 
header  

CTRL+TAB  

When the insertion point is in the message header, 
select the Send button. You can then use the arrow 
keys to move to the other buttons. To perform the 
action for the selected button or command, press 
ENTER.  

Working with documents and Web pages  

Create, view, and save documents  

CTRL+N  

Create a new document of the same type as the 
current or most recent document  

CTRL+O  

Open a document  

CTRL+W  

Close a document  

ALT+CTRL+S  

Split the document window  

ALT+SHIFT+C  

Remove the document window split  

CTRL+S  

Save a document  

Find, replace, and browse through text  

CTRL+F  

Find text, formatting, and special items  

ALT+CTRL+Y  

Repeat find (after closing Find and Replace window)  

CTRL+H  

Replace text, specific formatting, and special items  

CTRL+G  

Go to a page, bookmark, footnote, table, comment, 
graphic, or other location  

ALT+CTRL+Z  

Go back to a page, bookmark, footnote, table, 
comment, graphic, or other location  

ALT+CTRL+HOME  

Browse through a document  

Undo and redo actions  

ESC  

Cancel an action  

CTRL+Z  

Undo an action  

CTRL+Y  

Redo or repeat an action  

Switch to another view  

 

ALT+CTRL+P  

Switch to print layout view  

ALT+CTRL+O  

Switch to outline view  

ALT+CTRL+N  

Switch to normal view  

CTRL+\  

Move between a master document and its 
subdocuments  
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Outline view  

In outline view, press  

ALT+SHIFT+LEFT ARROW  

Promote a paragraph  

ALT+SHIFT+RIGHT ARROW  

Demote a paragraph  

CTRL+SHIFT+N  

Demote to body text  

ALT+SHIFT+UP ARROW  

Move selected paragraphs up  

ALT+SHIFT+DOWN ARROW  

Move selected paragraphs down  

ALT+SHIFT+PLUS SIGN  

Expand text under a heading  

ALT+SHIFT+MINUS SIGN  

Collapse text under a heading  

ALT+SHIFT+A  

Expand or collapse all text or headings  

The slash (/) key on the numeric keypad  

Hide or display character formatting  

ALT+SHIFT+L  

Show the first line of body text or all body text  

ALT+SHIFT+1  

Show all headings with the Heading 1 style  

ALT+SHIFT+n  

Show all headings up to Heading n  

CTRL+TAB  

Insert a tab character  

Printing and previewing documents  

 

CTRL+P  

Print a document  

ALT+CTRL+I  

Switch in or out of print preview  

Arrow keys  

Move around the preview page when zoomed in  

PAGE UP or PAGE DOWN  

Move by one preview page when zoomed out  

CTRL+HOME  

Move to the first preview page when zoomed out  

CTRL+END  

Move to the last preview page when zoomed out  

Reviewing documents  

ALT+CTRL+M  

Insert a comment  

CTRL+SHIFT+E  

Turn track changes on or off  

ALT+SHIFT+C  

Close the Reviewing Pane if it is open  

References, footnotes, and endnotes  

ALT+SHIFT+O  

Mark a table of contents entry  

ALT+SHIFT+I  

Mark a table of authorities entry (citation)  

ALT+SHIFT+X  

Mark an index entry  

ALT+CTRL+F  

Insert a footnote  

ALT+CTRL+D  

Insert an endnote  

Working with Web pages  

CTRL+K  

Insert a hyperlink  

ALT+LEFT ARROW  

Go back one page  

ALT+RIGHT ARROW  

Go forward one page  

F9  

Refresh  

Note?? To use keys to go back or forward one page 
or to refresh a page, the Web toolbar must be 
showing. If the Web toolbar is not showing, press 
ALT+V, press T, use the arrow keys to select Web, 
and then press ENTER.  

 

Editing and moving text and graphics  

Delete text and graphics  
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BACKSPACE  

Delete one character to the left  

CTRL+BACKSPACE  

Delete one word to the left  

DELETE  

Delete one character to the right  

CTRL+DELETE  

Delete one word to the right  

CTRL+X  

Cut selected text to the Clipboard  

CTRL+Z  

Undo the last action  

CTRL+F3  

Cut to the Spike  

Copy and move text and graphics  

CTRL+C  

Copy text or graphics  

CTRL+C, CTRL+C  

Display the Office Clipboard  

F2 (then move the insertion point and press ENTER)  

Move text or graphics  

ALT+F3  

Create AutoText  

CTRL+V  

Paste the Clipboard contents  

CTRL+SHIFT+F3  

Paste the Spike contents  

ALT+SHIFT+R  

Copy the header or footer used in the previous 
section of the document  

Insert special characters  

CTRL+F9  

A field  

ENTER (after typing the first few characters of the 
AutoText entry name and when the ScreenTip 
appears)  

An AutoText entry  

SHIFT+ENTER  

A line break  

CTRL+ENTER  

A page break  

CTRL+SHIFT+ENTER  

A column break  

CTRL+HYPHEN  

An optional hyphen  

CTRL+SHIFT+HYPHEN  

A nonbreaking hyphen  

CTRL+SHIFT+SPACEBAR  

A nonbreaking space  

ALT+CTRL+C  

The copyright symbol  

ALT+CTRL+R  

The registered trademark symbol  

ALT+CTRL+T  

The trademark symbol  

ALT+CTRL+period  

An ellipsis  

Select text and graphics  

 

Select text by holding down SHIFT and pressing the 
key that moves the insertion point.  

 

Select multiple areas that aren't next to each other  

 

After making your first selection, hold down CTRL, 
and then select any other items you want.  

 

Extend a selection  

 

F8  

Turn extend mode on  

F8, and then press LEFT ARROW or RIGHT 
ARROW  

Select the nearest character  

F8 (press once to select a word, twice to select a 
sentence, and so forth)  

Increase the size of a selection  

SHIFT+F8  

Reduce the size of a selection  
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ESC  

Turn extend mode off  

SHIFT+RIGHT ARROW  

One character to the right  

SHIFT+LEFT ARROW  

One character to the left  

CTRL+SHIFT+RIGHT ARROW  

To the end of a word  

CTRL+SHIFT+LEFT ARROW  

To the beginning of a word  

SHIFT+END  

To the end of a line  

SHIFT+HOME  

To the beginning of a line  

SHIFT+DOWN ARROW  

One line down  

SHIFT+UP ARROW  

One line up  

CTRL+SHIFT+DOWN ARROW  

To the end of a paragraph  

CTRL+SHIFT+UP ARROW  

To the beginning of a paragraph  

SHIFT+PAGE DOWN  

One screen down  

SHIFT+PAGE UP  

One screen up  

CTRL+SHIFT+HOME  

To the beginning of a document  

CTRL+SHIFT+END  

To the end of a document  

ALT+CTRL+SHIFT+PAGE DOWN  

To the end of a window  

CTRL+A  

To include the entire document  

CTRL+SHIFT+F8, and then use the arrow keys; 
press ESC to cancel selection mode  

To a vertical block of text  

F8+arrow keys; press ESC to cancel selection mode  

To a specific location in a document  

Tip  

If you know the key combination to move the 
insertion point, you can generally select the text by 
using the same key combination while holding down 
SHIFT. For example, CTRL+RIGHT ARROW moves 
the insertion point to the next word, and 
CTRL+SHIFT+RIGHT ARROW selects the text from 
the insertion point to the beginning of the next word.  

Select text and graphics in a table  

TAB  

Select the next cell's contents  

SHIFT+TAB  

Select the preceding cell's contents  

Hold down SHIFT and press an arrow key 
repeatedly  

Extend a selection to adjacent cells  

Click in the column's top or bottom cell. Hold down 
SHIFT and press the UP ARROW or DOWN 
ARROW key repeatedly  

Select a column  

CTRL+SHIFT+F8, and then use the arrow keys; 
press ESC to cancel selection mode  

Extend a selection (or block)  

SHIFT+F8  

Reduce the selection size  

ALT+5 on the numeric keypad (with NUM LOCK off)  

Select an entire table  

Move the insertion point  

LEFT ARROW  

One character to the left  

RIGHT ARROW  

One character to the right  

CTRL+LEFT ARROW  

One word to the left  

CTRL+RIGHT ARROW  

One word to the right  

CTRL+UP ARROW  

One paragraph up  

CTRL+DOWN ARROW  

One paragraph down  

SHIFT+TAB  

One cell to the left (in a table)  
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TAB  

One cell to the right (in a table)  

UP ARROW  

Up one line  

DOWN ARROW  

Down one line  

END  

To the end of a line  

HOME  

To the beginning of a line  

ALT+CTRL+PAGE UP  

To the top of the window  

ALT+CTRL+PAGE DOWN  

To the end of the window  

PAGE UP  

Up one screen (scrolling)  

PAGE DOWN  

Down one screen (scrolling)  

CTRL+PAGE DOWN  

To the top of the next page  

CTRL+PAGE UP  

To the top of the previous page  

CTRL+END  

To the end of a document  

CTRL+HOME  

To the beginning of a document  

SHIFT+F5  

To a previous revision  

SHIFT+F5  

To the location of the insertion point when the 
document was last closed  

Move around in a table  

TAB  

Next cell in a row  

SHIFT+TAB  

Previous cell in a row  

ALT+HOME  

First cell in a row  

ALT+END  

Last cell in a row  

ALT+PAGE UP  

First cell in a column  

ALT+PAGE DOWN  

Last cell in a column  

UP ARROW  

Previous row  

DOWN ARROW  

Next row  

Insert paragraphs and tab characters in a table  

ENTER  

New paragraphs in a cell  

CTRL+TAB  

Tab characters in a cell  

Character and paragraph formatting  

Copy formatting  

CTRL+SHIFT+C  

Copy formatting from text  

CTRL+SHIFT+V  

Apply copied formatting to text  

Change or resize the font  

CTRL+SHIFT+F  

Change the font  

CTRL+SHIFT+P  

Change the font size  

CTRL+SHIFT+>  

Increase the font size  

CTRL+SHIFT+<  

Decrease the font size  

CTRL+]  

Increase the font size by 1 point  

CTRL+[  

Decrease the font size by 1 point  

Apply character formats  

CTRL+D  

Change the formatting of characters (Font 
command, Format menu)  

SHIFT+F3  

Change the case of letters  
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CTRL+SHIFT+A  

Format letters as all capitals  

CTRL+B  

Apply bold formatting  

CTRL+U  

Apply an underline  

CTRL+SHIFT+W  

Underline words but not spaces  

CTRL+SHIFT+D  

Double-underline text  

CTRL+SHIFT+H  

Apply hidden text formatting  

CTRL+I  

Apply italic formatting  

CTRL+SHIFT+K  

Format letters as small capitals  

CTRL+EQUAL SIGN  

Apply subscript formatting (automatic spacing)  

CTRL+SHIFT+PLUS SIGN  

Apply superscript formatting (automatic spacing)  

CTRL+SPACEBAR  

Remove manual character formatting  

CTRL+SHIFT+Q  

Change the selection to the Symbol font  

View and copy text formats  

CTRL+SHIFT+* (asterisk)  

Display nonprinting characters  

SHIFT+F1 (then click the text whose formatting you 
want to review)  

Review text formatting  

CTRL+SHIFT+C  

Copy formats  

CTRL+SHIFT+V  

Paste formats  

Set line spacing  

CTRL+1  

Single-space lines  

CTRL+2  

Double-space lines  

CTRL+5  

Set 1.5-line spacing  

CTRL+0 (zero)  

Add or remove one line space preceding a 
paragraph  

Align paragraphs  

 

CTRL+E  

Center a paragraph  

CTRL+J  

Justify a paragraph  

CTRL+L  

Left align a paragraph  

CTRL+R  

Right align a paragraph  

CTRL+M  

Indent a paragraph from the left  

CTRL+SHIFT+M  

Remove a paragraph indent from the left  

CTRL+T  

Create a hanging indent  

CTRL+SHIFT+T  

Reduce a hanging indent  

CTRL+Q  

Remove paragraph formatting  

Apply paragraph styles  

CTRL+SHIFT+S  

Apply a style  

ALT+CTRL+K  

Start AutoFormat  

CTRL+SHIFT+N  

Apply the Normal style  

ALT+CTRL+1  

Apply the Heading 1 style  

ALT+CTRL+2  

Apply the Heading 2 style  

ALT+CTRL+3  

Apply the Heading 3 style  

CTRL+SHIFT+L  
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Apply the List style  

Drawing objects and other objects  

Inserting and selecting drawing objects  

Insert an AutoShape by using the keyboard  

Use the keyboard to show the Drawing toolbar if it is 
not showing.  

Press ALT+U to choose AutoShape on the Drawing 
toolbar.  

Use the arrow keys to move through the categories 
of AutoShapes and select the AutoShape you want.  

Press CTRL+ENTER.  

Note?? To edit the AutoShape, select the 
AutoShape, and then use the keyboard to choose 
AutoShape on the Format menu. Select the options 
you want on the available tabs.  

Insert a text box by using the keyboard  

Use the keyboard to select Text Box on the Insert 
menu, and then press CTRL+ENTER.  

Type the text you want in the text box.  

When you are finished typing and want to switch 
back to editing text in your document, press 
SHIFT+F10, choose Exit Edit Text on the shortcut 
menu, and then press ESC.  

Note?? To format the text box (add a fill color or 
change the size, for example) select the text box, 
choose Text Box on the Format menu, and then 
select the options you want on the available tabs.  

Insert a WordArt drawing object by using the 
keyboard  

Use the keyboard to choose WordArt (Insert menu, 
Picture submenu).  

Use the arrow keys to select the WordArt style you 
want, and then press ENTER.  

Type the text you want, and then use the TAB key to 
select other options in the dialog box.  

Press ENTER to insert the WordArt drawing object.  

Note?? To edit the WordArt drawing object, select 
the object, choose WordArt on the Format menu, 
and then select the options you want on the 
available tabs.  

Select a drawing object by using the keyboard  

If the insertion point is within text in your document, 
do the following:  

Press F10 to make the menu bar active.  

Press CTRL+TAB until the Drawing toolbar is active.  

Press the RIGHT ARROW key to choose Select 
Objects  

Press CTRL+ENTER to select the first drawing 
object.  

Press the TAB key to cycle forward (or SHIFT+TAB 
to cycle backward) through the objects until sizing 
handles appear on the object you want to select.  

If the insertion point is within text in a drawing object, 
do the following:  

Press SHIFT+F10, and then use the keyboard to 
choose Exit Edit Text on the shortcut menu.  

Press the TAB key to cycle forward (or SHIFT+TAB 
to cycle backward) through the objects until sizing 
handles appear on the object you want to select.  

Note?? To switch from selecting objects back to 
editing text in your document, press ESC.  

Editing drawing objects  

Rotate a drawing object by using the keyboard  

Select the drawing object you want to rotate.  

Use the keyboard to choose the command for the 
type of object you selected ? for example, on the 
Format menu, choose AutoShape or Text Box ? and 
then select the Size tab.  

Under Size and rotate, use the TAB key to select 
Rotation, and then type the amount of rotation you 
want.  

Change the position of a drawing object on a page 
by using the keyboard  

Select the drawing object you want to change.  

Use the keyboard to choose the command for the 
type of object you selected ? for example, on the 
Format menu, choose AutoShape or Text Box ? and 
then select the Layout tab.  

Function keys  

F1  

Get Help or the Office Assistant  

F2  

Move text or graphics  

F3  

Insert an AutoText entry (after Microsoft Word 
displays the entry)  

F4  

Repeat the last action  

F5  

Choose the Go To command (Edit menu)  
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F6  

Go to the next pane or frame  

F7  

Choose the Spelling command (Tools menu)  

F8  

Extend a selection  

F9  

Update selected fields  

F10  

Activate the menu bar  

F11  

Go to the next field  

F12  

Choose the Save As command (File menu)  

SHIFT+Function key  

SHIFT+F1  

Start context-sensitive Help or reveal formatting  

SHIFT+F2  

Copy text  

SHIFT+F3  

Change the case of letters  

SHIFT+F4  

Repeat a Find or Go To action  

SHIFT+F5  

Move to the last change  

SHIFT+F6  

Go to the previous pane or frame  

SHIFT+F7  

Choose the Thesaurus command (Tools menu, 
Language submenu)  

SHIFT+F8  

Shrink a selection  

SHIFT+F9  

Switch between a field code and its result  

SHIFT+F10  

Display a shortcut menu  

SHIFT+F11  

Go to the previous field  

SHIFT+F12  

Choose the Save command (File menu)  

CTRL+Function key  

CTRL+F2  

Choose the Print Preview command (File menu)  

CTRL+F3  

Cut to the Spike  

CTRL+F4  

Close the window  

CTRL+F5  

Restore the document window size  

CTRL+F6  

Go to the next window  

CTRL+F7  

Choose the Move command (Control menu, or 
Window shortcut menu)  

CTRL+F8  

Choose the Size command (Control menu, or 
Window shortcut menu)  

CTRL+F9  

Insert an empty field  

CTRL+F10  

Maximize the document window  

CTRL+F11  

Lock a field  

CTRL+F12  

Choose the Open command (File menu)  

CTRL+SHIFT+Function key  

CTRL+SHIFT+F3  

Insert the contents of the Spike  

CTRL+SHIFT+F5  

Edit a bookmark  

CTRL+SHIFT+F6  

Go to the previous window  

CTRL+SHIFT+F7  

Update linked information in a Microsoft Word 
source document  

CTRL+SHIFT+F8  

Extend a selection or block (then press an arrow 
key)  

CTRL+SHIFT+F9  
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Unlink a field  

CTRL+SHIFT+F10  

Activate the ruler  

CTRL+SHIFT+F11  

Unlock a field  

CTRL+SHIFT+F12  

Choose the Print command (File menu)  

ALT+Function key  

ALT+F1  

Go to the next field  

ALT+F3  

Create an AutoText entry  

ALT+F4  

Quit Microsoft Word  

ALT+F5  

Restore the program window size  

ALT+F7  

Find the next misspelling or grammatical error. The 
Check spelling as you type check box must be 
selected (Tools menu, Options dialog box, Spelling 
& Grammar tab).  

ALT+F8  

Run a macro  

ALT+F9  

Switch between all field codes and their results  

ALT+F10  

Maximize the program window  

ALT+F11  

Display Microsoft Visual Basic code  

ALT+SHIFT+Function key  

ALT+SHIFT+F1  

Go to the previous field  

ALT+SHIFT+F2  

Choose the Save command (File menu)  

ALT+SHIFT+F9  

Run GOTOBUTTON or MACROBUTTON from the 
field that displays the field results  

ALT+SHIFT+F11  

Display Microsoft Visual Studio code  

CTRL+ALT+Function key  

CTRL+ALT+F1  

Display Microsoft System Information  

CTRL+ALT+F2  

Open command (File menu)  

Word short cuts  

As many of you know, with any Microsoft Office 
product there are normally several roads to travel to 
get to the same destination.? However, why take the 
low road when the high road might be faster (or vice 
versa)?? Examine the Word shortcuts below and 
note those that might help you put the pedal to the 
metal!  

Menu Keyboard Toolbar  

File, New Ctrl + N?  

File, Open Ctrl + O?  

File, Close Ctrl + W  

or  

Ctrl + F4  

File, Save Ctrl + S?  

File, Print Ctrl + P?  

File, Exit Alt + F4  

Edit, Undo Ctrl + Z?  

Edit, Redo Ctrl + Y?  

Edit, Cut Ctrl + X?  

Edit, Copy Ctrl + C  

or  

Ctrl + Insert?  

Edit, Paste Ctrl + V  

or  

Shift + Insert?  

Edit, Select All Ctrl + A  

Edit, Find Ctrl + F  

Edit, Replace Ctrl + H  

Insert, Page Break Ctrl + Enter  

Format, Font  

Ctrl + Shift + F  

(resets to default font)?  

Format, Font  

(size) Ctrl + Shift + P  

(resets to default font size)?  

Format, Font  
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(bold) Ctrl + B  

(toggles on and off)?  

Format, Font 

 

Conclusion 

Microsoft Word is currently one of the most commonly used applications for creating critical documents such as 
reports, letters, business plans, and more for the World Wide Web and for print. The newest version of Word 
extends this tradition by giving users the tools they need to streamline the process of creating, sharing, reviewing, 
and publishing their important documents. Word makes it easier for users to discover and use existing 
functionality and provides intelligent new ways for users to work with their documents. Word now also makes it 
easier for users to share and review documents with others without changing the way they currently work. 


